Sticking tone



  • Hi,
    I am using GarageBand and patchers from MainStage 3. For most patches one tone or another is suddenly sticking is and playing continuously until I change the patch.
    Should I change any settings on the Sylphyo?


  • Aodyo Instruments

    Did you update to the last version? We fixed some issues with "sticky" notes. If this isn't enough to resolve the problem, please send us a mail at support@aodyo.com with your serial number.



  • Good morning guys. I’ve experienced this issue also after I updated to the latest os. I contacted the guys at aodyo back in July last year and they suggested decreasing the breath rate in the midi mapping section. Since then it’s been much improved . Ps I use a hardware synth (Roland xv2020).


  • Aodyo Instruments

    The rate of breath messages can indeed be problematic for some hardware synths, particularly with older units. There is a balance to strike between compatibility and a high breath rate, which brings more realism and enables more sophisticated breathing techniques.



  • @mothyb
    Hi, I just purchased a Roland XV5050. Would you kindly let me have your sylphyo settings for the XV audio unit. Much obliged!!


  • Aodyo Instruments

    We do not have a Roland XV5050, but after some investigation on the user manual, here is the MIDI implementation :
    https://medias.audiofanzine.com/files/xv-5050-en-477202.pdf
    CC75 (elevation movement of the Sylphyo) controls decay time of the sound, that may feel like sticking notes.
    One more thing: you may swith your sounds to monophonic rather than polyphonic to avoid stiking notes:
    https://medias.audiofanzine.com/files/xv-5050-en-477202.pdf



  • @gwedde

    Sorry fella I haven’t been on in a wee while so didn’t see your reply, but I’ll try and help where I can. Firstly let me say that my XV2020 has the patchman sound bank in it so I do tend to use the breath control. Unfortunately I don’t have the ability to look at my Roland settings as I’ve no computer that’s compatible with the editor for it. I regards to the BC there’s also the options tab in the Sylphyo that will also send different cc’s for volume but I tend to find it affects how the patches sound so I just stick with BC. It’ll be something to do with the settings in the Roland probably. But apart from that I’ll try and run through I’ve got the rest of the Sylphyo set up just now.
    Midi mapping;
    Breath>
    Minimum =500
    Range =2500
    Curve =linear

    Keys>
    Fingering =saxophone
    Reaction time =50ms
    More sensitive =unchecked
    Key bend =unchecked
    Key noise =unchecked

    Slider>
    Function> pitch-bend + - = checked
    Top edge> pitch bend -
    Bottom edge> pitchbend +
    Thumb size = 20

    Movement>
    Shake to move = on
    Shake to vibrato = on
    Elevation control =off
    Roll control =off

    I also tend to restrict the hole at the bell to more create what I’m used to with the sax by using a pipe cleaner as they soak up the moisture and cheap to replace. https://www.hobbycraft.co.uk/assorted-pipe-cleaners-100-pack/570321-1000?glCountry=GB&gclid=EAIaIQobChMIw8ba2bmF2QIV4r3tCh3bkQNDEAQYBCABEgKaI_D_BwE&gclsrc=aw.ds



  • @join
    I have similar experience with Ketron SD1000, rarely but surely a sticky note appears.
    It seems that MIDI setting is a bit different with Ketron, because I cannot change the voices directly interfacing Ketron with Sylphyo, but I can do it via computer controlling Ketron, in my case using Anvil Studio, rather simple program that understands Sylphyo messages and sends them in a form that Ketron accepts.


  • Aodyo Instruments

    Thanks for the experience report with the SD1000. We only have a SD2 but we'll look into the differences between both models so that we can understand what kind of program change messages are understood by the SD1000. For the sticky tone, could you check if it appears even when "Elevation control" is off (in the Movement section of the settings menu)?



  • I have it switched off, but now with restricted air flow it has not happened for couple hours, so perhaps this was the problem. Plugging the bottom hole with some tissue made such a big difference. Perhaps wind instrument players who are used to blow hard like stronger air flow but EWI players are not use to it. With Akai EWI our problem was just the opposite, lack of air flow.


Log in to reply
 

Looks like your connection to Aodyo Community was lost, please wait while we try to reconnect.