Can't link sylphyo to link



  • Hi,
    i've used the sylphyo with a cable for a while now and decided to go wireless so i've got me a link.
    But i can't connect them.
    I've followed the the steps in the manual (link showing yellow light) but the sylhyo display keeps showing a greyed out "Receiver device" eventhough "Wireless (Link)" is marked as on. I tried restarting the devices several times. No Changes.

    The sylphio works fine with audio out and through cable as a midi input device.
    I've updated the Link so ... i guess ... it works, as well.

    What can i do? How can i check if the wireless functionality of the sylphyo is working?

    Any help appreciated

    best regards
    Ernst



  • Hello! Please try installing the following update on both Sylphyo and Link and pairing the units again.

    Make sure to connect them directly to your computer (not through a hub!) in order to perform the update.

    Let me know if this solves the problem!

    Musically,

    Maxence
    Aodyo Instruments
    Aodyo.com



  • This post is deleted!


  • Dear Maxence,

    unfortunately it didn't change anything. I've updated both (lonk and sylphyo)

    can you access my sylphyo via remote to check for hardware problems?

    best regards
    Ernst

    by the way: I've read Chrises thread and mine was a B-Stock, too and i had issues with it before, as well

    IMG_1535 Kopie.jpg



  • @elusalen Can you try going back to version 1.3 of the firmware and see if that allows you to connect ? Once you've done that, try installing the 1.4.8b that I linked above again.

    Also try a simple factory reset of your Sylphyo.

    Let me know if any of these steps work.

    Maxence
    Aodyo Instruments
    Aodyo.com



  • Hi Maxence,
    i've tried the factory reset - nothing changed.
    It seems like i can't run the 1.3 Update. I've downloaded it but it doesn't seem to recognize the devices (I#ve tried the link and the sylphyo)

    What else can i try?
    best Regards
    Ernst



  • @elusalen Can you try running the update with the following procedure :

    1. Turn off your Sylphyo
    2. Start the update utility on your computer
    3. Connect your Sylphyo to your computer
    4. Cover the hole at the bottom of the Sylphyo
    5. Blow hard into the instrument and turn it on at the same time

    For the Link :

    1. Start the update utility on your computer.
    2. Turn off your Link and plug it in.
    3. Press the down button on your Link while turning it on.

    Also make sure you are not using a USB hub as these make the update fail. Can you try running the update on a different computer or with a different cable ?

    Best,

    Maxence
    Aodyo Instruments
    Aodyo.com



  • @Support_AODYO
    Hi Maxence,
    the tricks worked. I was able to downdate the sylphyo and the link to 1.3. But I wasn't able to connect the two devices. The display still shows the same status as the one above.

    best regards
    Ernst



  • @elusalen Okay and now when you reinstall 1.4.8b can you link them back together? Or still nothing?

    Best,

    Maxence
    Aodyo Instruments
    Aodyo.com



  • Nothing.

    I've just called Thomann and fortunately they are so generous to replace the sylphyo. I'll keep you updated if that does the trick.

    best regards
    Ernst



  • Okay let me know how that goes! Sorry about this issue.

    Let me know if I can be of any help in the future.

    Best,

    Maxence
    Aodyo Instruments
    Aodyo.com



  • Dear Maxence,

    i've just received the replacement instrument and it instantly connected to the link unit.
    So after all there must have been a hardware issue with the sylphyo, Abyways. I'm very happy with the cordless performance of the sylphyo-link-combination.

    best regards
    Ernst


Log in to reply