Connecting to Thor



  • Does anyone know what to cut off so Sylphyo doesn't transmit wrong info to Thor? It will play sound but when touching octave keys it makes extra clicking noise and when you roll it will cut off filters in Thor



  • The issue seems to be with the MIDI mappings Thor is expecting. I don't have an iPad, and there should be a section within Thor that allows you to setup which MIDI control to assign to which Thor parameter, but I can't find it after a quick web search. However, what I found is a thread listing what each CC is mapped to by default, and suggestions to make it work with a controller (https://forum.audiob.us/discussion/2697/thor-midi-learn). So you can just setup your Sylphyo to send the relevant CCs. Or maybe use a MIDI app that converts the Sylphyo CCs to what Thor expects: the post mentioned MidiBridge, but as it doesn't exist anymore you could try MidiFire or FreEWI (I didn't try these apps).



  • I have the CC for thor, do you have a link on what I need to change in Sylphyo to get this working smoothly.



  • Go to the settings menu, select MIDI Mappings, and change the number of the CC that is appropriate for your use (cf. https://www.aodyo.com/support/sylphyo-userguide/#section-settings.midi-mappings).



  • If I make these changes, when I want to use the Sylphyo sounds will the original settings come back when I cut off and on?



  • Your MIDI settings will stay but they won't mess with the internal synth in both the Sylphyo and the Link. However if you use another external synth, you might want to set it up so as to use the same settings as Thor, so that everything you use is on the same page.


Log in to reply