midi out huge delay/ latency with new sync unit



  • thanks new upgrade arrived today, has lots of potential, very few sounds to start but all work well

    I am noticing though that midi out has now much worse delay/ latency than the panda receiver.

    especially with breath control output, using the new sync its all fine, but using the sync to midi out to vl 70m I am getting huge delay? very hard to use.

    I hav elooked at breath settings but all seem fine, and what is puzzling it works fine via headphones and your sounds but not via midi out.

    same cables unit etc as when I was using the panda


  • Aodyo Instruments

    The MIDI output should not have latency. This could be due to a problem in the configuration of your Sylphyo. Please try the following things:

    • disable Dynamic Velocity (set it to 127)
    • decrease the rate of the breath MIDI messages (higher rates are known to cause issues with old synths like the VL70m, depending on your playing style) in the settings menu > MIDI Mapping > Breath More Options > Breath Rate (set it to Low or Very low)
    • perform a Factory reset (in the Settings menu)

    If you have another MIDI synth handy, could you please check that it behaves similarly with respect to latency? If not, then something must be off in the configuration of your VL70m. If you still have problems we'll try to find a VL70m and set it up to reproduce your issue.



  • I just received the Sylphyo and Link yesterday. This morning I tested playing an iPad via MIDI. I used an iConnectMIDI MIO with its MIDI DIN plugs plugged into the back of the Link and the other end plugged into the iPad.

    I made no settings change to how the Sylphyo and Link came from Aodyo.

    I tested several synths I have installed and all performed with no noticeable lag.



  • I had all those settings, but did a factory reset which seems to have solved the latency

    I am wondering if setting additional breath parameters adds latency.

    adding aftertouch and bc2?



  • We didn't achieve the factory reset on upgraded Sylphyo to avoid changing our user setup. This seems to have been the issue.

    Adding extra MIDI parameter can add latency due to additional MIDI messages (and MIDI low baudrate), but only at the last MIDI conversion level (either on the Sylphyo USB MIDI or on the Link MIDI DIN or USB output).