bricked by factory reset

  • Anyone know how to recover after a failed factory reset? My sylphyo is bricked (won't boot up on power on).

    With the shipped firmware, I had done a factory reset and it was nearly instantaneous. However, after I upgraded to v1.1.0 firmware: when I tried the factory reset, it hung with "Please wait..." for several minutes. I power cycled it but it never came back up. Tried to install the v1.1.0 firmware again, but the upgrade never happens, no indication of going through power up sequence.

  • I think it was just out of charge. Following the suggestion of an Aodyo engineer who contacted me by email, I left it off and plugged in to charge over night. I'm not sure why it wouldn't have booted while plugged in, perhaps the charging is very slow. Nonetheless, after charging overnight, my Sylphyo now turns on again. Yay.

  • Glad to see the issue resolved. For new Sylphyo owners: once you receive it, it's safer to let it charge overnight before using it!

  • Thanks again. I think the battery indicator may just not be very accurate. I thought I saw a release note about percentage of battery (release notes for v1.1.0, "Fixed the battery percentage icon."), but mine only aways show full battery. Is there a setting to get it to show percentage?

Log in to reply