Update not correct

  • Hello first of all. Thanks for the new sounds. Not the one I expect (once again please more things like Trumpet, sax or so. But anyway the organs are good. But there is a bad mistake the fingering is complete out of order. Playing normal F or E it sound a D Playing a D it sounds Cis. and some more???. What is that??

  • @Friedus

    Hi Fridus

    There is a small mistakes in the update: I reported before, but it did not came through.
    The settings for which keyfingering has shifted down.
    The way it looks like is that you have chosen EWI before and it is now EVI, hence the false key
    In setup going to fingering and select EWI as you had before.

    Or any other: the false fingering is because you are n EVI now.

    Kind regards


  • Hi Frank, thanks for your help. Yes it was the trumpet fingering!? Now it works! Greetings Friedus

  • Whats going on. The next problem! I don´t know if it belongs to the update. But now it don´t charge with the power adapter. With USB it charges but very slowly. Any Idea.

  • Hi Friedus

    I do not have good information about the update, but the update is the software configuration, and charging is more hardware.

    The charging is hardware only : and to me it looks like you have a USB cable problem. Bot the charger and the usb port uses an USB cable. I suggest you exchange the cable used .

    Kind regards


  • Hello Friedus,
    I had the same problem!
    But I have seen that the fingering was set on "TRUMPET" !!

    I have set it on EVI (my fingering) again and everything was OK.
    Hope you can fin your problem.

    Best regards. Daniel

  • @Daniel57

    Hi Daniel

    with the update it went one position down From EWI to Evi

    You used EWI like me: and Friedus alredy put it back to EWI

    Typing mistake I guess


  • Hello Frank,
    You are right! I use EWI fingering of course !
    Thanks for correcting.

    Best regards. Daniel

  • Hello Frank. No Cable problem. I use the original USB cable with the original power adapter. It don´t charge. I put it on my computer with another usb cable. It shows that it charges in the diagnostic screen. Now I took it from the cable and it shuts down and I can not turn it on again. I am scared! What the hell happens.

  • @Friedus

    To me it looks like a broken connector: just try another USB cable:

    Look into the usb connector: maybe one of the prongs is bent.

    did you try the cable which shos it charges from the computer ?


  • Hello Frank, thanks for your help. But both USB cables work on the computer. I tried this morning again and I can turn the S. on. Shows low battery. I will try to charge it with the computer.
    I will order a new power adapter and see what happens. Friedus

  • Oh I am going crazy. Now I charged it by the computer (roundabout 3800 says the battery) . I could play. Then I took out the cable and the screen freezes. Than I could do nothing but to turn it out.
    And again I can not turn it on again. May be it is a problem with the battery inside. Where can I change it?

  • Hello Friedus,

    If battery shows 3800 in the diagnosis screen, this means the battery is near to the minimum load requirements.
    As you checked the cable, probably something wrong with the power adaptor.
    Do you see the small thunder symbol in the battery display when loading your Sylphyo with the computer ? Same with the power adaptor ?

  • syl diag 1.png syl diag 2.png
    Here are two screenshots. I ordered a new Power adapter and I will see what happens when I get it may be tomorrow. Greetings Friedus

  • All the time the same. I can play while I am charging, but it do not charge more than three thousand and something.And sometimes I can put it on sometimes not. Where can I change the battery???

  • This Problem seemed to be solved. As Maxence Fulconis from the Aodyo Team wrote me an E Mail to try to charge 48 hours. so I first did it with the Original Power Adapter. Nothing happened. Than I changed to an adapter from my smartphone and 48 hours later it is charged 4235! Thanks a lot

Log in to reply