No Sound from the direct output.



  • First of all thanks for the new Sounds. I like the percussion and the classic square saw most. Everything works fine with the link and my computer set up. But I tried to play directly with the output. Sadly it works not with my Hifi Aux in nor with headphones, my Anker loudspeakers or with my harmann audio. The cables are right I tried them with other devices. So may be I try a reset. Will the intern sounds be deleted, have I to update again? Greetings Friedus



  • Sorry, but after I wrote it, I tried again and now (don`t know why) everything works. :-)



  • I also had no direct sound after the update. I had to switch it off and on and then it was working.
    (I should have read the on-screen message after the update)



  • Unfortunately it stopped working again. I have to switch the Sylphyo on/off several times to get the internal sounds working.
    Sound on the Link is OK also when direct sound on the Sylphyo is not working.
    This never happened before the update to 1.4.3.
    Anybody else with this problems?



  • Yes, same for me. Since last update I don't have sound from the direct output anymore...



  • Hello all,

    Sorry to hear you are having some problems with your Sylphyo.
    This is something we are actively looking into.
    As a temporary fix, you can play through the Link receiver which is working to output sounds, or you can revert back to a previous version (1.4.2 works well).
    We will let you know if we find anything more and once we are able to have a fix for this issue.
    Please let us know if there are any updates to this situation. Any information you can provide will help us solve the problems.

    Maxence
    Aodyo Instruments



  • @Support_AODYO
    Same for me. I have no sound from the headphone output since i installed latest update last night.
    Thanks



  • So I can only say that as I wrote above for me everything works. Just checked it one more time



  • @Support_AODYO

    I noticed than update on a Windows 10 machine did want to go smoothly: Windows tried to automount the USB device and interfered with the update process.
    I did not investigate further, just plugged in a Mac, and all went smoothly. I have no problems: audio from the headphone output of the Sylphio is fine.

    Maybe it is the Windows update process ?

    Kind regards
    Frank



  • @frank I just tried the windows update and mac update and it seems to be a similar problem for both. As I said I will keep you updated on this issue.
    Maxence
    Aodyo Instruments



  • The problem has been solved, you can download the corrected update here: https://www.aodyo.com/updates-page-en-22.html



  • Ok. It worked a time. So I do not use the audio very often, I tried it again two days before and again no sound. So I made the Update again although I made it weeks before. Now it works and I hope that it lasts! Greetings Friedus



  • @Support_AODYO

    update works well !
    With new sounds as a surprise!

    Regards

    Frank

    PS i reported that with a mac installation the audio output works. This was not true, i patched the sylphyo wrongly and listend to the link instead.


Log in to reply