Change settings to increase volume

  • I purchased my instrument last year but didn’t have the time to work on it so I just started today. I updated firmware, downloaded bench and GarageBand on my tablet. All set, right? The only way I came get a barely audible sound in my headphones is to completely cover the hole in the bell and blow REALLY hard. Not much volume. What setting adjustments or other changes should I make? Thanks!

  • Are you talking about playing with GarageBand, the Bench, or both?

    If you're talking about Garageband, then try doing various articulations (e.g., instead of "fuuu" do "tuuu" and "TUUU") and try to see how it impacts volume. If different attacks result in drastic differences in volume, you might want to try to disable "Dynamic Velocity" by going to the Settings menu > MIDI Mappings and setting Velocity to 127 instead of Dynamic.

    If you've got the same issue with the Bench on your computer, then maybe something is off with your Sylphyo. In this case, please send us a photo of the Diagnostics screen (Settings menu > Diagnostics) to and we'll try to check if everything is OK.

    If everything is OK but you have trouble producing enough breath to play comfortably, you might want to try to cover part of the hole in the bell at your convenience with some adhesive tape or blu-tack. You can also increase or decrease the breath sensitivity by setting the Range value in the Breath section of the Settings menu. For instance, I usually like to cover 3/4 of the hole and set the Range as high as possible (with a linear Curve).

  • Thanks for your prompt reply. Here’s the reply to your questions:
    I tried playing GarageBand, ThumbJam and Thor on my iPad and with Bench on my laptop.
    I already changed the velocity to 127 before posting on the Community Forum.
    I will next change the curve to as high as possible as you recommend.
    Before posting I completely covered the “hole in the bell” with tape. That allowed me to get a faint sound.
    I’m a runner living at high altitude in Colorado. Fortunately,enough breath isn’t an issue.
    Thanks again for your help getting this glitch worked out. I really appreciate it!

Log in to reply